Mechbunny PaysiteReviewCMS Permanent XSS Vulnerabilities

Please view the original advisory/exploit here.

The PaysiteReviewCMS from the vendor Mechbunny suffers from Permanent Cross-Site Scripting vulnerabilities.

Additional comment
The script image.php is used to include images with specific parameters, such asthe image width. This script might be affected by other vulnerabilities aswell.